You changed your console from ldconfig to building xine-ui.
Go in xine-ui-xxx dir and type
 
./configure with-xine-prefix=/usr/local
 
Then configure will find xine-config and set the right path.
Welcome to the club :-D
----- Original Message -----
From: David Mackenzie
To: xine-user@lists.sourceforge.net
Sent: Sunday, September 30, 2001 1:04 PM
Subject: Re: [xine-user] 0.9.1: xine-ui configure fails



Sorry, but i have the same error, can u please explain in a bit

more detail what u did to overcome it.  What do u mean

by su?

 

Sorry for any inconvenience for my ignorance but I am

not a very competent user.

>From: Hardy Griech
>To:
>Subject: Re: [xine-user] 0.9.1: xine-ui configure fails
>Date: Sun, 30 Sep 2001 12:44:53 +0200
>
>On Saturday 29 September 2001 18:10, Torsten Montag wrote:
> > Hi,
> >
> > maybe you need to run ldconfig.
>
>No, as I stated below, I did that.
>
>The problem was quite another (stupid me - once more):
>
>I ran ./configure with the wrong environment! I made ./configure under
>X11/KDE with su in the xconsole window which results in an incomplete
>environment (I did su to install xine-lib...)
>
>Sorry for any trouble
>
>Hardy
>
>_______________________________________________
>xine-user mailing list
>xine-user@lists.sourceforge.net
>https://lists.sourceforge.net/lists/listinfo/xine-user


Get your FREE download of MSN Explorer at http://explorer.msn.com
_______________________________________________ xine-user mailing list xine-user@lists.sourceforge.net https://lists.sourceforge.net/lists/listinfo/xine-user