XCHM Fatal error...

Help
SHAH
2006-06-26
2013-02-12
  • SHAH

    SHAH - 2006-06-26

    Hello:

    I am using fedora core 4 and have installed all the prerequesits for xchm and also have successfully made (using make) the program modules and have installed them without errors. However when i run xchm from the shell it gives me this error:

    Fatal Error: Mismatch between the program and library build versions detected.
    The library used 2.6 (no debug,Unicode,compiler with C++ ABI 1002,wx containers,compatible with 2.2,compatible with 2.4),
    and your program used 2.6 (no debug, Unicode, compiler with C++ ABI 1002,wx containers,compatible with 2.4).
    Aborted

    (both seem to be compatible with 2.4 version of whatever library but the above given line say an error has occured  and the program dowsnt run...)

    I was wondering if anyone succesfully solved this riddle and is willing to guide.

     
    • Razvan Cojocaru

      Razvan Cojocaru - 2006-06-27

      Try an ldconfig as root, then run ./configure again for xCHM and make, and see if it happens again.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks