#53 dist-1.1.4-xbox error while installing programs

open
nobody
None
5
2012-12-05
2007-09-10
s00pcan
No

dist-1.1.4-xbox gives me this error when trying to apt-get new programs (for example, proftpd). This error does not occur on the basic version.

locales (2.3.6-7) unstable; urgency=low

* Locale variables are now stored in /etc/default/locale and no more
/etc/environment. The reason is that Debian Policy forbids modifying
configuration files of other packages, and /etc/environment is a
configuration file for PAM.
Make sure to remove old definitions from /etc/environment, this file
is no more modified for the reason explained above.

-- Denis Barbier <barbier@debian.org> Tue, 11 Apr 2006 21:24:13 +0200

/tmp/tmpgPpIkh (END)

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks