--- a/tools/Linux/packaging/debian/var_info
+++ b/tools/Linux/packaging/debian/var_info
@@ -19,10 +19,6 @@
  libbluetooth-dev, zlib1g-dev, libmms-dev (>= 0.4), libsmbclient-dev,
  libfaad-dev, libiso9660-dev, libssl-dev, lsb-release, libvdpau-dev, libmicrohttpd-dev,
  libmodplug-dev, librtmp-dev, libcrystalhd-dev, curl,"
-
-if [ $(lsb_release -is) = "Ubuntu" ]; then
-    BUILD_DEPENDS="$BUILD_DEPENDS libfaac-dev,"
-fi
 
 case "$1" in
     BUILD_DEPENDS)