I have no problem with the update. I just had to make a small change to make PBS compatible with requests v1.0.4

- stacked


On Sat, Dec 29, 2012 at 2:33 PM, Jonathan Beluch <jbeluch2@gmail.com> wrote:

Making a new package is a possibility.
That's why I'm asking the devs using it their opinion.

But I think that for frodo, it would be better to move to v1.0.0 which has a stable API.
Not that many plugins use the requests module. So, if all devs agree to send me an update, I can push them at the same time as the new requests module.
That's the plan. I don't want to break anything.


I agree we should just update the current package rather than making a new one. I'll work on my 3 addons (classiccinema, newyorktimes and redditmusic) that depend on requests and have updates to you in a day or so. 

Jon