Thanks for the info. Updated version details below:
 
*addon - plugin.video.pakee
*version - 1.0.1
*url - https://pakee.googlecode.com/svn/trunk/Pakee%20xbmc/plugin.video.pakee/
*revision - r4
*branch - master
*xbmc version - eden
Thanks!

 
On Tue, Jan 31, 2012 at 12:20 AM, Arne Morten Kvarving <spiff@xboxmediacenter.com> wrote:
On Tue, Jan 31, 2012 at 1:10 AM, Pakee App <pakeeapp@gmail.com> wrote:
> *addon - plugin.video.pakee
> *version - 1.0.0
> *url -
> https://pakee.googlecode.com/svn/trunk/Pakee%20xbmc/plugin.video.pakee/
> *revision - r3
> *branch - master
> *xbmc version - eden

- not pulling anything at xbmc.python 1.0 into eden. eden needs to use
xbmc.python 2.0
- you're using beautifulsoup, you have to declare the dependency.
<import addon="script.module.beautifulsoup"/>