I have uploaded a .dmg file for OS X users that has wxWidgets 2.8.0 and wxPerl 0.67 binary packages in it.  You need to install both packages to use wxPerl.  

They aren't well tested, but they worked for me.  

Let me know if they don't work and I'll pull them and try to fix it.

They can be downloaded here:  http://wintermte.googlepages.com/wxwidgetsdownloads

Thanks,
Dan Freed

On Jan 22, 2007, at 7:06 AM, Beule, Franck wrote:

Well I have it working!

So it is doable.  I am now running wxPerl .67 using wxWidgets 2.8.0.
I hope this will help other that are having problems building wxPerl
on OSX.

Great ! Wonderful !

Is it possible that you make your binaries available somewhere like on
http://yousendit.com/ ?

***********************************************************************************
Information contained in this email message is confidential and may be privileged, and is intended only for use of the individual or entity named above. If the reader of this message is not the intended recipient, or the employee or agent responsible to deliver it to the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this communication in error, please immediately notify the postmaster@nds.com and destroy the original message.
*********************************************************************************** 


Daniell Freed
wintermte@gmail.com
Bereshit bara Elohim et hashamayim ve'et ha'arets...