Hi,

I recently moved from Windows to Ubuntu, and I'm having trouble getting wxhaskell. When I run "cabal install wx" I get the following error message:

cabal: Error: some packages failed to install:
wx-0.12.1.6 depends on wxcore-0.12.1.6 which failed to install.
wxcore-0.12.1.6 failed during the building phase. The exception was:
ExitFailure 1


I asked for help on #haskell but to no avail. :( Does anyone know what I need to do here?

Thanks,

Jesse