I get an dependancy error:
libasound2(>> 1.0.24.1)

I use ubuntu 2.6.32-42 generic pae and I just did an apt-get  update
now its version 1.0.22

any suggestions

Thanks