config of wv still giving libwv error

2001-09-01
2001-09-02
  • Tony Sciortino

    Tony Sciortino - 2001-09-01

    I have libwv0.2.1 installed
    I try a regular ./configure and get error
    libwv wil not have wmf to png support...
    I try ./configure --with-with=/usr/local ...
    I hate to type them all, but tried quite a few
    combinations. I notice it expects two dirs for
    an argument and tried it with one, two.
    What is the proper syntax of the ./configure ?
    Please give example..Tony

     
    • Francis James Franklin

      I'm sorry, I don't fully understand what you mean.
      Please make sure you have

      libwmf-0.2.1
      wv-0.6.7

      Install libwmf , e.g.

      ./configure --prefix=/Apps

      then wv, e.g.

      ./configure --prefix=/Apps --with-libwmf=/Apps

      or, if you're installing in /usr then just

      ./configure --prefix=/usr
      ./configure --prefix=/usr --with-libwmf

      for libwmf and wv respectively.

      If you have libwmf-0.2.1 then you *need* the latest wv (0.6.7).

      Regards, Frank

       

Log in to post a comment.