/usr/bin/ld: cannot open -lX11

2001-05-09
2001-05-10
  • Simon Blandford

    Simon Blandford - 2001-05-09

    This is the error message I get when trying to make wv on a RAQ3 Cobalt server.

    What do I need to install to make it go away?

    I assume this has something to do with X not being on the RAQ3 which it shouldn't be because a RAQ3 is a remote web server.

     
    • Francis James Franklin

      wv-0.6.5 is just released, I believe. If you're not compiling this version then please try. X11 is no longer necessary for wv.

      If you have further problems, please contact us on the wvware-devel mailing list.

      Frank

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks