#122 libiconv_open error during ./configure wv2

closed
nobody
None
5
2005-10-28
2004-03-26
Anonymous
No

on FreeBSD 4.7 during configure procedure script prints this
error:
checking for libiconv_open in -liconv... no
configure: error: * * * please ensure libiconv is installed * * *
NOTE: all nessesery libriries was made from updated ports.

Discussion

  • Dom Lachowicz

    Dom Lachowicz - 2005-10-28
    • status: open --> closed
     
  • Dom Lachowicz

    Dom Lachowicz - 2005-10-28

    Logged In: YES
    user_id=69417

    wv2 isn't under development any more, afaik.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks