#14 AIX install of rpm

closed-rejected
nobody
None
5
2007-12-01
2007-11-30
Anonymous
No

Greetings,

I tried to install wput on AIX 5.3 TL6 and it gives me following:

# rpm -ihv wput-pre0.6-1.i586.rpm
error: failed dependencies:
libc.so.6 is needed by wput-pre0.6-1
libc.so.6(GLIBC_2.0) is needed by wput-pre0.6-1
libc.so.6(GLIBC_2.1) is needed by wput-pre0.6-1
libdl.so.2 is needed by wput-pre0.6-1
libssl.so.0.9.7 is needed by wput-pre0.6-1

Can you please include the packages in the wput rpm build?

Discussion

  • Rumpeltux

    Rumpeltux - 2007-12-01

    Logged In: YES
    user_id=989758
    Originator: NO

    We don't build the RPM-package. You should get the required depencies from your distribution or use the source-package instead.

     
  • Rumpeltux

    Rumpeltux - 2007-12-01
    • labels: 755461 -->
    • milestone: 502281 -->
    • status: open --> closed-rejected
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks