Instalación

WPSCrackGUI (3)
Dëmon

Instalación de WPSCrackGUI y dependencias:

Requerimientos:

Instalación de Reaver-WPS:

sudo apt-get install libssl-dev && sudo apt-get install subversion
svn checkout http://reaver-wps.googlecode.com/svn/trunk
cd trunk
cd src
./configure
make
sudo make install

Instalación de MACChanger:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install macchanger macchanger-gtk

Instalación de Gambas2:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install gambas2

Instalación de xterm:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install xterm

Alternativa de Instalación de Reaver-WPS:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install reaver