#17 cannot install 2.6.0 on wp-mu 2.6.2

closed
nobody
5
2008-10-11
2008-10-08
David
No

Clean install of wpmu-ldap_2.6.0 on wp-mu 2.6.2, centOS, apache2, php5, mysql etc etc

wpmu-ldap is the only plugin installed; placing it in mu-plugins/ it does not show up anywhere in the admin pages (not in site admin/settings etc). putting it into plugins/ it complains about new_user_notification being duplicated (there was another bug about this...) and won't install. I commented out the new_user_notification block in $SITE/wp-content/plugins/wpmu-ldap_2.6.0/ldap/lib/wpmu_ldap_admin.functions.php and it installs but then breaks the frontpage -- http://blogs.sub.domain.tld/ is blank, but http://blogs.sub.domain.tld/wp-login.php shows up (but domain auth does _not_ -- login as username or username@domain.tld or domain\username all break).

Any help on getting it to show up in mu-plugins?

Discussion

  • Aaron Axelsen

    Aaron Axelsen - 2008-10-08

    the plugin must be installed in mu-plugins. the ldap_auth.php file must be directly in mu-plugins, it cannot be in a sub folder.

     
  • David

    David - 2008-10-08

    I had everything in it's own subfolder and this fixed it, apologies for the trouble and thank you!

     
  • Aaron Axelsen

    Aaron Axelsen - 2008-10-11
    • status: open --> closed
     
  • Pat J

    Pat J - 2009-01-16

    Thank you, that fixed my problem too (WPMU 2.6.5).

    Instead of saying <em>"Extract to your <wordpressmu_root/wp-content/mu-plugins> folder. Thats it!"</em> in the README, you might want to reword it to indicate that the <code>ldap</code> folder and the <code>ldap-auth.php</code> file are what need to go in the mu-plugins folder.

     
  • Pat J

    Pat J - 2009-01-16

    ps, sorry for the <html> bits.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks