wlassistant under Ubuntu Intrepid

Help
Doug
2008-12-11
2013-04-17
  • Doug

    Doug - 2008-12-11

    wlassistant doesn't install under Ubuntu Intrepid Ibex (8.10), because of dependency on kicker, which isn't part of Intrepid.  Is there a work-around or a plan to release a version for Intrepid?  I wouldn't want to live without wlassistant on my laptop.  Thanks.

     
    • Pawel Nawrocki

      Pawel Nawrocki - 2008-12-11

      Hi.
      Thanks for the comment.
      Can you possibly override the dependency? I believe it is redundant -- you don't need kicker to run wlassistant.
      Let me know if you succeeded.

       
    • Doug

      Doug - 2008-12-11

      It does install with

      dpkg --ignore-depends=kicker -i wlassistant_0.5.7-2_i386.deb

      Thanks.

       
      • Pawel Nawrocki

        Pawel Nawrocki - 2008-12-11

        Good news. Does it just install or also *work*?

         
    • john  smith

      john smith - 2009-01-02

      I was also having problems with installing wlassistant under Intrepid but as Doug suggested using the command below installs fine and works perfectly.

      dpkg --ignore-depends=kicker -i wlassistant_0.5.7-2_i386.deb

      Thanks guys

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks