Error with displaying error for dialog

Help
PaulPaul2
2007-02-20
2013-04-17
  • PaulPaul2

    PaulPaul2 - 2007-02-20

    When trying to open I get

    Error with displaying error for dialog of class cannot_load_entry

    wlassistant --version
    Qt: 3.3.7
    KDE: 3.5.5
    Wireless Assistant: 0.5.5

    Tried reinstall. Any ideas?

     
    • PaulPaul2

      PaulPaul2 - 2007-02-20

      It appears this occurs when I run it as root. To run from root I need to do:

      >sudo wlassistant

       
    • Paul Thomas

      Paul Thomas - 2008-04-25

      Hi,

      I tried to install wlassistant on etch and have the same problem. I think the version of wlassistant in the etch
      package is 0.5.5 or something other than 0.5.7.

      I have been trying to compile 0.5.7 but seem to be missing some things like iuc (or perhaps uic....was ealier I
      was trying to do that).

      Did you or anyone find out what is happening here?

      Thanks,

      --Paul T.

      P.S. Sorry for the sketchy note, I have to run right now, will return later.

       

Log in to post a comment.