Authentication trouble with Etch

Help
2009-03-08
2013-04-17
  • Paul Thomas

    Paul Thomas - 2009-03-08

    Hi,

    Installed wlassistant some time ago and it works pretty well except for WEP/WPA connections.
    I'm also using the ndiswrapper to handle the driver for my wireless card.

    The info I find on the subject, wpa_supplicant, etc. is generally a little vague and inconsistent
    sometimes. If anyone can offer me any suggestions, I would be appreciative.

    Here is the error message I get:

    orbital2:/home/paul# wlassistant
    Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
    Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
    kbuildsycoca running...
    Loaded application options.
    All interfaces: eth0, eth1, sit0, teredo
    Wireless interface(s): eth1
    Permissions checked.
    DHCP Client: dhclient
    All executables found.
    scan: /sbin/iwlist eth1 scan
    Networks found: 2
    Now connected to 'scpl'

    Thanks in advance!

    --Paul T.

     
    • Nick Borisov

      Nick Borisov - 2009-06-10

      Hello, Paul

      As you can see, you got Session Management Error, which does not apply to wireless network security but to your DE (that probably KDE). Please check tool what do you use to get necessary permissions to run Wlassistant (kdesu or sudo?) - it might be badly configured. Or you might be running Wlassistant as root, don't you?

      With best regards,
                                 Nick Borisov

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks