#72 Support for Wix 3.6

Next Release
open
6
2012-09-26
2011-05-20
EricW
No

Please add full support for Wix 3.6, particularly "BURN".

Discussion

  • Jasper Keuper

    Jasper Keuper - 2012-09-26
    • priority: 5 --> 6
    • assigned_to: nobody --> jaykee
     
  • Jasper Keuper

    Jasper Keuper - 2012-09-26

    WixEdit supports WiX 3.6, except for burn.

    I agree, supporting burn would be great.

     
  • CodeDog

    CodeDog - 2012-10-17

    WixEdit doesn't support Wix 3.6
    When I use it to make an installer it doesn't compile.
    UI minimal doesn't work.
    Media not supported
    The list goes on and on.

     
  • Jasper Keuper

    Jasper Keuper - 2012-10-18

    WixEdit does supprt WiX 3.6. I and others work fine with WiX 3.6 and with UI minimal and Media, etc.

    Could you create a new installer with use of the Wizard, select UI as option and specify WixUI_Minimal and see if it compiles and installs?

    Please post your results here. (output and wxs file, etc)

    About all other things, please provide more details (samples/output/steps to reproduce/etc).

    I think there is some other problem, maybe your configuration is wrong or something alike.

    You can also contact me by email, see WixEdit website for details.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks