can't compile wired because of jack_port_lock

Timo Hinz
  • Timo Hinz

    Timo Hinz - 2009-05-25

    Hi, i'm new here.

    I tried to compile wired over hours and hours. But no solution i've found work for me. I tried to install
    wired-0.3.deb, but it also doesn't work because of dpkg-deb:  ...process...(Broken pipe)...killed.
    But however, if someone can tell me what i could do to make wired running, please !!!!  tell me

    compiling stops with this output:

    time.a -lwx_gtk2u_media-2.8 -lwx_gtk2u_richtext-2.8 -lwx_gtk2u_aui-2.8 -lwx_gtk2u_xrc-2.8 -lwx_gtk2u_qa-2.8 -lwx_gtk2u_html-2.8 -lwx_gtk2u_adv-2.8 -lwx_gtk2u_core-2.8 -lwx_baseu_xml-2.8 -lwx_baseu_net-2.8 -lwx_baseu-2.8 -pthread
    /usr/local/lib/ undefined reference to `jack_port_lock'
    /usr/local/lib/ undefined reference to `jack_port_unlock'
    collect2: ld returned 1 exit status
    make[2]: *** [wired] Fehler 1
    make[2]: Verlasse Verzeichnis '/home/timo/wired-0.7.0/src'
    make[1]: *** [all-recursive] Fehler 1
    make[1]: Verlasse Verzeichnis '/home/timo/wired-0.7.0/src'
    make: *** [all-recursive] Fehler 1

    it's german, but i hope you can help me
    i made ./configure with adding dissable, but i can't rememder =(

    • Doomsday

      Doomsday - 2009-05-29

      Have you tested with SVN version ?


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks