no systray icon

  • jayell

    jayell - 2010-01-08

    Greetings!  I seem unable to get WinSize2 to activate.  There's no system tray icon, I even tried the hotkey combination but nothing's happening.  If I double-click WinSize2.EXE, a dialog tells me that it's already running.  And it is….it shows up as a running process but that's all that's there.  I ununstalled version 2.27 and downloaded the latest ver 2.28 Xmas after reading an earlier post here with similar trouble.  Still does the same thing.  I have WinXP Home.  Can you tell me what I'm doing wrong?  Thank you.

  • Magra

    Magra - 2010-01-08


    Please try the following:
    - kill the WinSize2 process (using the task manager)
    - delete the directory C:\Documents and Settings\…\Application Data\MagraSoft (which contains all settings)
    - start WinSize2(_update).exe (after the first start you did before the WS2_update.exe was renamed to WS2.exe)

    You should see the sign-on and in the upper left of your monitor a tooltip like message with the version number.
    If this fails too zip the MagraSoft-dir and send it to me.
    (I tried WinSize from W98 to W7, not the Home editions but this should not be the problem.)

  • jayell

    jayell - 2010-01-09

    Yup, that did the trick!  Now I'll see if I can figure out how to use it.  It probably does a lot more than I need.  I thank you for your swift response magra9.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks