Christian List - 2016-11-26

WinMerge v2.6.4.0 is quite old. I doubt anyone is going to take the time to test if it works on Win 10.

I recommend you upgrade to the latest stable WinMerge v2.14.0.0. It has been running on thousands of peoples machines with Win 10, and as far as I know we only have one reported problem specific to Win 10 (it has other problems you can see about in the bug list, but they are also applicable to earlier Windows versions).

The problem is related to the C++ runtime installation. The problem happens on both Win 8.1 and Win 10. This post explains the detailed symptoms and resolution if you run into it.
http://forums.winmerge.org/viewtopic.php?f=4&t=970