#18 Apparent use after free?

open
nobody
None
5
2014-02-19
2012-01-05
No

I'm using epiphany-browser v2.30.2 to listen to a midi from a site when it prompted me to install the gstreamer plugin. After looking at the crash it seems the problem is in libwildmidi, in either a realloc or free. While it appears the version of wildmidi packaged with that plugin is v0.2.2, the bug may be in more recent revisions since the page/browser combination are a bit uncommon.

I was able to reproduce the crash multiple times:
Goto http://www.wholenote.com/default.asp?iTarget=http%3A//www.wholenote.com/l3028--Dvorak-Humoresque
Click play, click stop, click play, get crash.

Discussion

  • asfdlkajsfed

    asfdlkajsfed - 2012-01-05

    backtraces

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks