#1019 Delete seems not to work for some images anymore

SQL_error
closed-works-for-me
nobody
6
2004-07-13
2004-07-13
No

Put under SQL error because i presume it is one.

User:Brian Kendig (rightly so) complained about me removing an
image twice from WP:IfD without deleting the image. Thing is that
i indeed did from my standpoint delete the image but that deletion
seems not to be going through, see his complaints here: http://
en.wikipedia.org/wiki/
User_talk:%c6var_Arnfj%f6r%f0_Bjarmason#Deleting_an_image

The image in question is http://en.wikipedia.org/wiki/Image:
IONbig.jpg , when i visit that page i no longer see the normal
toolbar, just 'undelete 2 edits' but the image still appears. Gwicke
suggested that it might be related to some recent changes by
TimStarling in that area recently.

This is the relevant deletion log which is the third time i try to
delete it.

23:09, 2004 Jul 12 Ćvar Arnfjörđ Bjarmason deleted "Image:
IONbig.jpg" (Trying to push this delete through)
23:08, 2004 Jul 12 Ćvar Arnfjörđ Bjarmason restored "Image:
IONbig.jpg"

Contact me on my talk page for any general questions since i do
not hang around on sourceforge often, i will however watch this
bug.

Discussion

  • Ćvar Arnfjörđ Bjarmason

    • priority: 5 --> 6
     
  • Tim Starling

    Tim Starling - 2004-07-13
    • status: open --> closed-works-for-me
     
  • Tim Starling

    Tim Starling - 2004-07-13

    Logged In: YES
    user_id=758207

    Works for me. Note that to delete an image, you need to
    click the "del" link next to the image rather than the
    "delete this page" link.

     
  • Ćvar Arnfjörđ Bjarmason

    Logged In: YES
    user_id=691531

    It works for me too, but not always.. as in this case.

     

Log in to post a comment.