#73 WRE54G compatibility

open
nobody
5
2005-08-22
2005-08-22
Anonymous
No

WRE54G doesn't connect to this 2.02.1 version. I think
it need a newer version of Linksys firmware.

Discussion


Log in to post a comment.