gerryg - 2008-10-25

Eclipse has been running and used her for some time.
Problems opening perspective
org.eclipse.nab.mwt.ab.MwtPerspective

on eclipse 3.4.1
org.eclipse.nab.core 0.9.9.200806181757

It has
org.eclipse.nab.mwt.jni
org.eclipse.nab.mwt
org.eclipse.nab.mwt.doc
org.eclipse.nab.core

Creating a project also results in errors
The selected wizard could not be started.
  Plug-in org.eclipse.nab.mwt was unable to load class org.eclipse.nab.mwt.ab.core.MwtNewProjectWizard.
  An error occurred while automatically activating bundle org.eclipse.nab.mwt (275).

From eclipse log when opening a perspective:
---------------------
Caused by: org.osgi.framework.BundleException: The activator org.widestudio.mwt.MwtPlugin for bundle org.eclipse.nab.mwt.jni is invalid
    at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadBundleActivator(AbstractBundle.java:146)
    at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:980)
    at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:346)
    at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:265)
    at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:400)
    at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.postFindLocalClass(EclipseLazyStarter.java:111)

wsbuilder does appear to run okay by itself, if that means anything.