#2 install.py builds mod_webkit, wkcgi

closed
None
5
2008-02-07
2003-01-17
Ian Bicking
No

Great if install.py built mod_webkit and wkcgi (not
installing them, of course). Might be easier with
distutils.

Discussion

  • Christoph Zwerschke

    • assigned_to: nobody --> cito
    • status: open --> closed
     
  • Christoph Zwerschke

    Logged In: YES
    user_id=193957
    Originator: NO

    Added this idea to future.txt, under reserve: This may cause unnecessary complications when installing Webware. On Windows, the necessary compiler is often not installed (and pre-compiled binaries for win32 are already bundled with Webware). Also, usually only one of mod_webkit1, mod_webkit2 or wkcgi will be used, why compile all? And I think, if you need to run "make install" manually anyway, then you can also run "make" manually.

     

Log in to post a comment.