Can't login on websieve.

Help
Anonymous
2005-08-17
2013-03-22
  • Anonymous - 2005-08-17

    When i'm going on this page : http://athena/cgi-bin/websieve.pl

    I've got this message in my logs :

    # tail -f /var/log/httpd/error_log
    [Wed Aug 17 15:21:10 2005] [error] [client 10.9.0.33] [Wed Aug 17 15:21:10 2005] websieve.pl: Name "main::serverdisplay" used only once: possible typo at /var/www/cgi-bin/websieve.pl line 622, <DATA> line 225.

    When I try to login with my personnal account the browser show me a page with this message :

    Mail Account Management
    Login Error
    There was an error in loging you in to the server. Please click HERE and try again.

    System Error: No Errors
    User server=imap
    --

    I can post all my log, but there's no error, only the first line at the top of this message in my httpd logs.

    For information, i can login by sieveshell without any problem.

    Thanks for your help.

    Cordialy,
      David Willou.

     
    • sasa

      sasa - 2005-10-02

      Same here I have problems on my FreeBSD machine. However I have a working websieve on a dozen linux machines (FC). On all systems I have the same version of websieve and cyrus2. The error is the same.
      Looks like this is an OS specific or what.

      Regards,
      Sasa

       
      • sasa

        sasa - 2005-10-05

        OK, I've solved my problem. It was in /etc/services where declaration for port 2000 tcp was callback instead of sieve.
        So now I can log in BUT now for evrything I want to do it keeps sending me back to login page.
        Any idea?

        Sasa

         

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks