Stu Lipoff - 2014-01-18

Followed instructions from popup in Google Chrome browser to update from Java 7 build 25 to latest version of Java 7 and WebHuddle no longer works. Running Win7 on 32 bit browsers-- same result with Firefox and IE. Re-installed old version of Java and all is OK. Error message appears to indicate incompatibility with security protections-- perhaps attempting to use expired certificates.