#14 Takes too long

0.940
closed
nobody
None
5
2005-04-01
2002-08-19
Anonymous
No

Well im not sure this goes here, but could you just
make a lite version? The usermin is reeeeeealy slow on
my computer (Win XP, 1.6 Ghz, 512 MB RAM, 56k). Is
this a problem on others computers? Maybe cutting
down on the applet use might do some good. Thanks.

Discussion

  • Jamie Cameron

    Jamie Cameron - 2002-08-20

    Logged In: YES
    user_id=129364

    It certainly shouldn't be slow on a system that poweful.
    Which operating system and version are you running?

     
  • Nobody/Anonymous

    Logged In: NO

    Windows XP Pro, and i have all the updates available... It's
    really slow, 2-3 minutes just to start the file manager...coulod
    it be my webserver?

     
  • Jamie Cameron

    Jamie Cameron - 2002-08-21

    Logged In: YES
    user_id=129364

    I'm sure the problem isn't with your windows machine that
    you are running
    the browser on, but rather with the server that is running
    usermin.
    Do you know it's specs and what operating system it is running?

     
  • Nobody/Anonymous

    Logged In: NO

    ???? Win XP?? The time taken to compute the Webmin pages is not on
    the client side, but on the server side of course. The problem must then
    come from your server. What comp is it??

     
  • Nobody/Anonymous

    Logged In: NO

    im checking with my friend....he runs the server

     
  • Nobody/Anonymous

    Logged In: NO

    I have usermin 0.950 running on FreeBSD 4.6.2 using a 486
    133Mhz with 64Meg Ram. It's been usable, for testing
    anyway.

    Have 11 Gigs of storage (unusually large for a 486) and it took
    30 seconds to open file manager.

     
  • Raul Gomez Cabrera

    Logged In: YES
    user_id=637650

    The very problem is your 56k(WinModem)

     
  • Raul Gomez Cabrera

    Logged In: YES
    user_id=637650

    The very problem is your 56k(WinModem)

     
  • Anonymous - 2005-04-01
    • status: open --> closed
     
  • Anonymous - 2005-04-01

    Logged In: YES
    user_id=288773

    Closed.
    Problem has been fixed offline and the result is the last
    message to this bug.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks