Hi

i have a trouble when i want to install  openvpn-2.5.wbm.gz on webmin 1.450 ,i have these error
i follow these steps for install module :
i access for my webmin site :

https://10.10.20.19:10000/


Others-------->Perl Module ---------> install Module ------>From ftp or http URL -------->

>http://www.openit.it/index.php/openit_en/content/download/3566/14487/file/openvpn-2.5.wbm.gz


its download well but i have these error :


.. download complete.

Failed to install module : Not a valid Perl module

 

thanks for your help my friends

 

Felipe Sevillano
Engineer IP/MPLS & CCNA
TechSolutions


See how Windows® connects the people, information, and fun that are part of your life