I keep getting Access Denied when accessing Webmin from another PC on my local subnet.
 
I've added allow=192.168.0.0/24 to the miniserv file as described, and when I access Webmin from the server (https://localhost:10000), and view the webmin configuration, both the local (127.0.0.1) and the subnet (192.168.0.0/24) are listed correctly.
 
There are no firewalls on the server. The firewall at the router is powerful enough.
 
I cannot access from ANY PC on the subnet. INCLUDING the server if I use MailScanner warning: numerical links are often malicious: https://192.168.0.10:10000
 
Even when I tell the configuration to allow ALL addresses it fails. I get the login screen in Firefox. If I use my user I get the Access Denied 192.168.0.x line. If I use the root user it says login failed. EVEN THOUGH I'm providing the correct root password, which I've even changed with the changepass.pl to make sure. AND I've tried changing it on my user for good measure. No avail.
 
IE gives me the broken certificate rubbish, and when I press continue, gives me a forbidden 403 error.
 
With no option to log in.
 
I've already tried on the forum, but got no reply (is this too difficult?)
 
Additional:
 
Latest webmin (tried an upgrade with same symptoms)
Ubuntu server 7.10
 
Funny thing is, usermin lets me in no problem all PCs all addresses.
 
Tearing my hair out. Please someone have a crack at this.
 
Regards,
Ed.

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.