reveal - 2012-03-27

I'm trying to install the modules for virtualmin for webmin and am doing the instructions however it keeps saying my rpm file is not a valid tar archive and keeps erroing, i did http download link, local file and still nothing