Usermin webmail

  • Luis D'Johnne

    Luis D'Johnne - 2007-02-28

    How do I set usermin to use the domain associated with the webmail account instead of the default hostname of my box?

    Say, I have and  - when either logs in and sends mmail, mail is marked as from user@localhost or anotheruser@localhost, not or


    • IFX

      IFX - 2007-03-19

      I am having the same issue....You SHOULD be able to change it within the email users Usermin login under Mail forwarding and replies...but it wont save.  I looked for a setting in the module to allow/disallow changing From, but I don't see one.


Log in to post a comment.