dtdeg - 2007-02-02

i'v tryed a couple versions of squid using webmin 1.320. When i configure the module in webmin i get all the time this error: The command /usr/local/squid -v returned and saying that this webmin only support versions from 1.1 to 2.5. i've tryed 2.4 , 2,5 and i keap getting the error. also i checked the path's to the configure file etc. somebody got a clue?