Unable to login

Webmin
2013-10-27
2013-10-29
  • Controller Vrelk

    I am having a problem logging into webmin. I enabled two-factor authentication a while ago and didn't have a problem using it until I went to login yesterday and got the error "Two-factor authentication failed : Incorrect OTP code". I have two-factor auth enabled on my user, and root restricted to localhost (I tried a putty tunnel, but it tries using the server IP instead of localhost, so I can't login as root). Does anyone have a suggestion of how I can disable two-factor auth manually or find a way to login with root via localhost rather than the public IP so I can disable two-factor auth?

     
  • gandolf

    gandolf - 2013-10-29

    "Two-factor authentication allows Webmin users to enable use of an ADDITIONAL authentication device when logging in..."

    i ahvent used it but it appears this is an ALTERNATE method. you should be able to log in from your web interface especially locally from a client system to the localip:10000

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks