SourceForge has been redesigned. Learn more.

WebMin Installation Snags (Help)

Pat Taylor
  • Pat Taylor

    Pat Taylor - 2013-03-28

    Ubuntu 12.04.2 LTS
    PHP Version 5.3.10-1ubuntu3.6
    mysql-server mysql-client php5-mysql

    I have followed the WebMin Guide Installing the tar.gz file

    1) cd into /tmp ran wget
    2) Then ran mv /tmp/webmin-1.620.tar.gz  /etc/webmin.tar.gz
    3) Next I ran gunzip webmin.tar.gz from inside of the DIR /etc and next I ran tar xf webmin.tar
    4) Then  cd /etc/webmin and ran the setup script ./ /usr/local/webmin
    The setup script starts and I answered it's questions and then let the script start the completion process of installation, the system is snagged displaying the following:
    Running postinstall scripts ..
    PID file /var/webmin/ does not exist

    Enabling background status collection ..

    I have attempted accessing webmin using with failure.

    I would greatly appreciate help with this.

    Thank you

  • Pat Taylor

    Pat Taylor - 2013-03-28

    I guess all is OK now, kinda weird though, I restarted apache2 and mysql then access to webmin began and I am now logged in successfully.

    Thank you


Log in to post a comment.