Noob... just installed... Questions

Webmin
FITorion
2007-05-07
2013-05-21
  • FITorion

    FITorion - 2007-05-07

    Ok I just installed it.

    now how do I run it?

    Ubuntu Edgy Eft 64 bit

    Where do I click to start webmin up?  or what do I type into my browser?  I've been looking all around the wiki trying to find some thing that doesn't assume I know anything.  Because I don't.

     
    • Rodrigo

      Rodrigo - 2007-05-09

      if you are directly at the system you installed webmin, open a browser and type http://localhost:10000 on the address bar, it should take you to the login page.

       
    • FITorion

      FITorion - 2007-05-09

      ok it worked with https://localhost:10000

      I tried the main login for my machine... that's not working.  Is there a default username and password? and what are they?

       
      • PsyMan

        PsyMan - 2007-05-09

        You have to use your root login and password, not the main one you may/should have set up when installing linux.
        login: root
        password: your_root_password
        That should get you up and running

         
        • FITorion

          FITorion - 2007-05-09

          In Ubuntu root is default off.

          So I don't know my root pass... since it doesn't exist.

          I'm currently looking on the ubuntu forum to find out how to turn it on, set a password, and turn it off again. 

           
          • PsyMan

            PsyMan - 2007-05-09

            not sure in ubuntu I am afraid but to enable root in OSX from a similar state I just type "passwd root" then enter my own password followed by a new root password twice, then root is enabled, could give that a try, LOL but you are probably better off finding out the proper way to do it.

             
          • jmiter

            jmiter - 2007-05-09

            Turn it on this way...

            Using KDE?
            From the KDE menu. Goto
            System Settings
            User Management
            (Click show system accounts)
            (Click Administrator Mode)
            enter your logon password
            Click on root.  Click Enable.  Enter a password under Password and Security tab

            Another way:
            goto terminal within KDE
            type: sudo kuser (then enter your logon password)
            this opens up the user management already in administrator mode.
            Follow instructions above regarding enabling root

             
    • Rodrigo

      Rodrigo - 2007-05-10

      couple of things you can try

      user name: root
      password: no password

      user name: admin
      password: no password

      user name: admin
      password: admin

      if that doesnt work and you dont remember what the last part of the install showed you, (it contains the address where you can login to webmin and the user name you should use) look up in the documentation how to re-set the root password for webmin only (not the system account password)

       
    • ACHtung

      ACHtung - 2007-05-11

      Webmin documentation says that by default root or any user who can "sudo" should be able to login. I am using Ubuntu 7.04 (and previuously 6.10) with Webmin 1.340 and have had no problem with login using any of the accounts that are system administrators. By default even though Ubuntu does not have root enabled the first user it creates on install is a system administrator.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks