MariaDB 10

  • goldleviathan

    goldleviathan - 2013-01-27

    There is a problem with the Webmin MySQL module not recognizing the newest MariaDB version.  For some reason Webmin does not understand that 10 is a higher number than 3. How can this be resolved.

  • Anonymous

    Anonymous - 2013-01-27

    Recently encountered the same problem when attempting to access my website.  The browser would display a message stating     SQL database could not be located.  Had to fix the path by reverting file name back to original.  

    Webmin will not accept the new MariaDB version 10 as being greater than 3.

    Any fix in the works?


Log in to post a comment.