upgrade webmin broke my site

Webmin
Anonymous
2012-08-13
2013-05-22
  • Anonymous - 2012-08-13

    Hello,

    I upgraded my webmin to 1.590 and updated a number of modules. My site currently will not display. I restarted Apache and rebooted the server. Still no luck. Any ideas? Help would be appreciated.

     
  • Anonymous - 2012-08-13

    my site is www.symboldictionary.net

     
  • Anonymous - 2012-08-13

    Packages updated: perhaps the PHP 5 broke my site?

    apache2.2-common apache2-mpm-worker apache2 php5-common php5-cli php5-cgi php5-mysql php5-xsl php5-gd apache2-mpm-prefork apache2-utils apt apt-utils libisc35 libdns36 libisccc30 libisccfg30 libbind9-30 liblwres30 bind9 dhcp3-common dhcp3-client libapache2-mod-php5 libbz2-1.0 libc6 libc6-i686 libcupsys2 libexpat1 libfreetype6 libgnutls13 mysql-common libmysqlclient15off libpam-modules libpam-runtime libpam0g libpng12-0 libpq5 libssl0.9.8 libtasn1-3 libtiff4 libxml2 mysql-client mysql-client-5.0 mysql-server mysql-server-5.0 openssl php-pear php5 python-apt sudo tzdata update-manager-core

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks