in webimn 1.670 dhcp problem

Webmin
Mc-Crash
2014-01-14
2014-01-29
  • Mc-Crash

    Mc-Crash - 2014-01-14

    Welcome. I have a problem with the dhcp module in the version webmin 1,670. The word processor is unraveling badly config dhcp and isn't able of it correctly to fill it with writing.

     
    • Mikeressan

      Mikeressan - 2014-01-15

      I am having the same problem, I tried posting to the forum yesterday but it didn't work.

      Here is my issue:

      This happened after I updated webmin.

      When I open the dhcp server then "Manually edit configuration"

      I see some html tags that I didn't see before the update (these appeared instead of quotation marks) here is an exact copy/paste of what appears:

      option domain-name & quot ;pc.local & quot ; ;

      Now if I save from within webmin it saves these tags and dhcp stops working.

      I tried with chrome, IE, and I tried from another PC using IE.

       
      Last edit: Mikeressan 2014-01-15
      • engineer

        engineer - 2014-01-15

        Same problem.
        Tried with Opera, Firefox from 2 another PC
        Also I tried install v 1.660 on test PC and everything was fine

         
  • Mc-Crash

    Mc-Crash - 2014-01-16

    yes on 1.660 work fine. I copy folder from other server heving 1.660 "/usr/libexec/webmin/dhcpd" to my new server and work fine.

     
  • watcher

    watcher - 2014-01-29

    Same issue here any word on fix?

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks