webmin not support with squid 2.6 stable 9.0

Webmin
Nanang
2007-02-05
2013-05-21
  • Nanang

    Nanang - 2007-02-05

    hi, all

    i have try squid 2.6 stable 9.0 on redhat 9.0, but can't integration with webmin, When i configure the module in webmin i get all the time this error : Your version of Squid is not supported by Webmin. Only versions from 1.1 to 2.5 are supported by this module.
    The command /usr/local/squid -v returned :

    plese help me.thx

     
    • dtdeg

      dtdeg - 2007-02-07

      try reading the output, ur version is not supported. try version 2.5. im getting this message also with 2.5, im using 1.320. i opend also a topic. what version do u use?

       
    • Nanang

      Nanang - 2007-02-11

      i'm using webmin 1.320

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks