Sander - 2014-05-12

Hi,

I just enabled two-factor authentication (authy) and it seems the two-factor token is ignored. When I enter my username and password and simply press enter, Webmin logs me in like it would do without two-factor. I checked if two-factor is enabled for the user and it shows "Two-factor authentication type: Using provider Authy with ID XXXXXXX". I couldn't find a solution on the internet, is this a common problem?