Filesystem backup rmt error

  • Alessandro

    Alessandro - 2009-03-27


    I'm a new user of webmin, and I've tried to perform a directory backup (/tmp/test/) to another server in my lan (using ssh) , using the filesystem backup module.

    I'm on Sles 10 (suse linux 10) and webmin is 1.470.

    When I tried to do the backup this error occurred:

    Backup of /tmp/test on  nameserver

    tar: Removing leading `/' from member names
    bash: /usr/libexec/rmt: No such file or directory
    tar: root@host\:/tmp/: Cannot open: Input/output error
    tar: Error is not recoverable: exiting now
    tar: Child returned status 2
    tar: Error exit delayed from previous errors

    Backup failed!

    Any help?

    • gandolf

      gandolf - 2009-03-29

      search this topic within webmin. seen similar before.

  • Qaiser

    Qaiser - 2013-01-08

    I am having same issue any solution please


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks