Ubuntu 11.04 64 bit server

  • Michael Lussier

    Michael Lussier - 2011-04-21

    I just finished building a 11.04 64 bit server this evening and I loaded up Webmin.  I have 2 accounts on the box and I have verified that both work. however when I apply my credentials to Webmin it fails each and every time on both accounts. .I know this is a beta release. So I'm giving some one the chancce to test here. I'm willing to try things on this box.


    I have the logs and I can send them too.

    miniserv.pl started
    PAM authentication enabled
      /session_login.cgi : Access denied$
      Access denied for
      Access denied for
      /session_login.cgi : Access denied$
    miniserv.pl started
    PAM authentication enabled

    miniserv.log - -  "GET / HTTP/1.1" 401 2378 - -  "GET /unauthenticated/toggleview$ - -  "GET /unauthenticated/style.css $ - -  "GET /unauthenticated/sorttable.$ - -  "GET /favicon.ico HTTP/1.1" 200 $ - -  "GET /unauthenticated/toggleview$ - -  "GET /unauthenticated/style.css $ - -  "POST /session_login.cgi HTTP/1.$ - -  "GET /unauthenticated/sorttable.$ - -  "GET /favicon.ico HTTP/1.1" 200 $ - -  "GET /unauthenticat

  • Patch

    Patch - 2011-04-22

    not a solution, but a work around for now

    create root user in ubuntu

    sudo passwd root

    You should now be able to log into webmin with user root and the password you just set.

  • Michael Lussier

    Michael Lussier - 2011-04-24

    That didn't work

  • Michael Lussier

    Michael Lussier - 2011-04-24

    I removed  webmin and installed 1.54 and login as root and it worked. I logged out and tried as my normal login and it failled again. I logged in as root and created the user in webmin and tested it and it works.  This was nothing like the way it worked on 10.10 but it works :)

  • kyser

    kyser - 2011-05-01

    You will need to create a password for root.

    Log in localy or via ssh:

    sudo passwd root.
    Entre your password.
    Entre your new root password.

    Log in to webmin as root through https://….:10000/

    Then under Webmin ->Webmin Users-> Create a new Webmin user.

    Log out then log in as the user you just created.

    To remove the password from root:
    sudo passwd -l root

    Worked for me on Ubuntu server 11.04 with Webmin 1.550

  • pgorley

    pgorley - 2011-08-15

    Thank you so very much, Kysersoze.  I really appreciate your response.  This solution worked for me!


Log in to post a comment.