#880 Undefined subroutine during upgrade

1.040
closed
nobody
None
5
2002-12-16
2002-12-15
Anonymous
No

Error - Perl execution failed

Undefined subroutine &proc::safe_process_exec called at
/usr/share/webmin/webmin/upgrade.cgi line 272.

Attempting to upgrade Webmin from Debian Testing to
current from "To latest version from www.webmin.com"
option.

garbuck AT westnet DOT com DOT au

Discussion

  • Jamie Cameron

    Jamie Cameron - 2002-12-16
    • status: open --> closed
     
  • Jamie Cameron

    Jamie Cameron - 2002-12-16

    Logged In: YES
    user_id=129364

    You can't upgrade the debian package version of webmin to the
    'official' version .. you need to wait for debian to release
    a proper package
    for it.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks