#606 Redhat Advanced Server

0.990
closed
5
2002-08-29
2002-08-27
Anonymous
No

webmin-0.990-1.noarch.rpm

When using the command "rpm -U webmin-0.990-
1.noarch.rpm"
The follow error occurs: "Unabled to identify
operating system"
"error: execution of %pre scriptlet from webmin-
0.990-1 failed, exit status 2 error: install: %pre
scriptlet failed (2), skipping webmin-0.990-1"

Any suggestions? this works fine on a Rhat 7.2
server system.

Discussion

  • Nobody/Anonymous

    Logged In: NO

    600828 email address
    scott.ray@customs.treas.gov

     
  • Jamie Cameron

    Jamie Cameron - 2002-08-28

    Logged In: YES
    user_id=129364

    Webmin needs to be able to identify the exact operating
    system version
    that you are running, so if it runs into a version that it
    has not seen
    before then it will fail like this.

    What do the /etc/redhat-release and /etc/issue files contain
    on your
    system?
    Also, do you know if redhat advanced server is the same as
    redhat 7.2
    or 7.3 ?

     
  • Nobody/Anonymous

    Logged In: NO

    redhat-release = "Red Hat Linux Advanced Server
    release 2.1AS (Pennsacola)"
    issue = "Red Hat Linux Advanced Server 2.1AS
    (Pennsacola)

    redhat-release = "Red Hat release 7.2 (Enigma)"
    issue = "Red Hat release 7.2 (Enigma)
    Kernel \r on an \m

    Red Hat Adv Server is a new release and they are not
    completely the same as 7.2/7.3

    Scott 703.921.7273

     
  • Jamie Cameron

    Jamie Cameron - 2002-08-29
    • status: open --> closed
     
  • Jamie Cameron

    Jamie Cameron - 2002-08-29

    Logged In: YES
    user_id=129364

    Thanks for the info.. Because I don't have access to a
    machine running
    advanced server, I'm going to have webmin assume that 2.1AS
    is the
    same as redhat 7.3 for now. The next webmin release RPM should
    install properly on it.
    By the way, do you know of advanced server versions before 2.1 ?

     
  • Nobody/Anonymous

    Logged In: NO

    We have the same issue with the new Advanced Server ES
    version that just came out - can't load any version of
    Webmin - get the "Unable to ID Operating System" errors.

    OS is:

    Red Hat Enterprise Linux ES release 2.1 (Panama)

    tlewis@gfs.com

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks