#59 Cant Upgrade

0.85
closed
5
2001-06-07
2001-06-07
Anonymous
No

Cant seem to use the update feature from .85 to .86 on
4 different servers running Caldera. Either by Local
file or Latest version from www.webmin.com options.
You get the 'page cannot be displayed' error.

Discussion

  • Jamie Cameron

    Jamie Cameron - 2001-06-07
    • status: open --> closed
     
  • Jamie Cameron

    Jamie Cameron - 2001-06-07

    Logged In: YES
    user_id=129364

    This is a known bug in webmin 0.85.
    To upgrade, you need to install the new RPM from the command
    line
    with the command rpm -U webmin-0.86.rpm
    Be aware that if you are using the special Caldera version
    that comes
    with OpenLinux, you need to uninstall it first with rpm -e
    webmin

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks