#379 Bug in Quotas cause the module doesn't

0.93
closed
5
2002-03-16
2002-03-13
Anonymous
No

Hi everyone I have a Linux RedHat 7.2 with quota 3.03,
with webmin 0.92 everything was going ok, I made a
upgrade to webmin to 0.93 but the quota module doesn't
work, the module looks for quota.user or quota.group
(the old format), rather than aquota.user and
aquota.group.

I hope this helps Bye
Aliet

Discussion

  • Jamie Cameron

    Jamie Cameron - 2002-03-14

    Logged In: YES
    user_id=129364

    What action are you taking in the quotas module that
    is having problems? Is it just turning on quotas that
    is giving problems?

     
  • Nobody/Anonymous

    Logged In: NO

    Hi James thank's for answering, I'm sure my quotas are on,
    but when I enter to the quotas modules the quotas appears as
    desabled which is false because quotas are on and working,
    if I try to enable quotas it says that it can't turn on
    quotas because can't find quota.user or quota.group which is
    the old format, I repeat in webmin 0.92 works fine, another
    problem I found and maybe is related to this is in the
    Partitions on Local Disks module, this module is not
    working, the module is not displaying my harddisk
    information, I'm going to report this bug too.
    My box is a Linux RedHat 7.2 with kernel 2.4.9-21 quotas
    3.03. I'm going to have to make a downgrade to webmin 0.92
    wich works fine.
    I repeat in 0.92 this is working ok
    I hope this helps Aliet

     
  • Jamie Cameron

    Jamie Cameron - 2002-03-16

    Logged In: YES
    user_id=129364

    You might want to try installing the updated Disk Quotas
    module from http://www.webmin.com/updates.html . It should
    fix this problem ..

     
  • Jamie Cameron

    Jamie Cameron - 2002-03-16
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks