#358 can't enable quotas on RH 7.2

0.93
closed
9
2002-03-16
2002-03-07
No

after installing the webmin 0.93 i can't enable the
quotas.
i just click at ENABLE button but it doesn't happen
any thing.

Discussion

  • Jamie Cameron

    Jamie Cameron - 2002-03-09

    Logged In: YES
    user_id=129364

    What happens if you run the command quotaon /filesystem
    at the command line on your system?

     
  • Alexandre Barbosa

    Logged In: YES
    user_id=143045

    nothing happens at the first time.

    [root@zion root]# quotaon /home
    [root@zion root]# quotaon /home
    quotaon: using /home/aquota.group on /dev/hda5: Dispositivo
    ou recurso est ocupado
    quotaon: using /home/aquota.user on /dev/hda5: Dispositivo
    ou recurso est ocupado
    [root@zion root]# quotaon /home
    [root@zion root]#

     
  • Alexandre Barbosa

    • priority: 5 --> 9
     
  • Jamie Cameron

    Jamie Cameron - 2002-03-14

    Logged In: YES
    user_id=129364

    I think the problem here is that webmin is expecting
    english output from the quotaon command, which is not
    the case on your system. Try installing the updated
    quotas module attached to this email and tell me if it
    helps ..

     
  • Jamie Cameron

    Jamie Cameron - 2002-03-14

    Updated Quotas module

     
  • Alexandre Barbosa

    Logged In: YES
    user_id=143045

    With this update it works fine.
    Why it stop working in this version (0.93) ?
    At the previous version it was working fine.

     
  • Alexandre Barbosa

    Logged In: YES
    user_id=143045

    With this update it works fine.
    Why it stop working in this version (0.93) ?
    At the previous version it was working fine.

     
  • Alexandre Barbosa

    Logged In: YES
    user_id=143045

    If you check the bug #529648 you will see the same problems
    i had.

     
  • Jamie Cameron

    Jamie Cameron - 2002-03-16

    Logged In: YES
    user_id=129364

    I've found the root cause of this .. there is now an
    update at http://www.webmin.com/updates.html that
    fixes it for good.

     
  • Jamie Cameron

    Jamie Cameron - 2002-03-16
    • status: open --> closed
     
  • Alexandre Barbosa

    Logged In: YES
    user_id=143045

    after install the update you mentioned, i get a internal
    server error (500).
    I had to return to the patch you had send previous.

     
  • Alexandre Barbosa

    • status: closed --> open
     
  • Alexandre Barbosa

    Logged In: YES
    user_id=143045

    after install the update you mentioned, i get a internal
    server error (500).
    I had to return to the patch you had send previous.

     
  • Alexandre Barbosa

    Logged In: YES
    user_id=143045

    after install the update you mentioned, i get a internal
    server error (500).
    I had to return to the patch you had send previous.

     
  • Jamie Cameron

    Jamie Cameron - 2002-03-16
    • status: open --> closed
     
  • Jamie Cameron

    Jamie Cameron - 2002-03-16

    Logged In: YES
    user_id=129364

    Sorry - stupid error on my part. Try re-downloading it now.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks